Question:
Why can't I see/open some reports from ETO?

Answer:

There are a number of settings that affect a user's ability to access reports and data in reports. Below are the most frequent problems users encounter when trying to access a report: 

  • Missing Report - If a user is not seeing a report, they may need to press the "Refresh report list" button at the top of the View Reports or View Reports New page. 
  • Report Link - If a user has a custom report link on a dashboard, this does not guarantee access to the report. This is just a link to the report location. If a user does not have rights to the folder where the report is saved, they will not be able to open the report.
  • Missing Data - If a user can open a report from a custom link but cannot see all the data, this is probably a security issue within ETO. The report will always respect the security set for each user accessing the report. For example, a user with access only to their caseload will not see participants in a report if they are not on their caseload. There are also many layers of TouchPoint security in ETO that can restrict access to data for specific users. 
  • White Screen - Check the report settings. When you open WebI, go to Preferences (you may have to press the blue down arrow in the right to see it). Make sure that under “Web Intelligence,” the default view format is set for “Web” and the Default Creation/editing tool set to “Advanced” or “Interactive.”

For more information on checking settings in WebI, see: ETO Results: Recommended settings for View and Creation/Editing tools.

For more information on data security and reporting roles click here

Please contact customer support if you if you need more information or additional assistance.

Did this answer your question?